problème avec spilt

Aide, anomalies, ...
argent
Messages : 43
Enregistré le : mar. 02 mars 2010 10:01
Année de naissance : 1938

problème avec spilt

Messagepar argent » jeu. 10 avr. 2014 7:59

Bonjour,
j'ai des problèmes pour passer un split sur actions.
J'ai suivi le cheminement 'opérations sur transactions ' mais les résultats sont erronés
Pour 4000 actions avec un split de 1 pour 16 je devrais avoir 250 actions et ce n'est pas le cas, les cours (Nasdaq) sont insérés manuellement.
Quid ?
Argent

Mérops
Site Admin
Messages : 3756
Enregistré le : jeu. 18 nov. 2004 23:12
Année de naissance : 1972
Localisation : Loire atlantique
Contact :

Re: problème avec spilt

Messagepar Mérops » jeu. 10 avr. 2014 21:03

Bonjour,

Pour une division par 16, il faut saisir "division par" à 0,0625.
Vous pouvez supprimer le split.

Mérops, :wink:

argent
Messages : 43
Enregistré le : mar. 02 mars 2010 10:01
Année de naissance : 1938

Re: problème avec spilt

Messagepar argent » lun. 14 avr. 2014 17:54

Merci
fait mes perf $ et perf % sont fausses

argent

Mérops
Site Admin
Messages : 3756
Enregistré le : jeu. 18 nov. 2004 23:12
Année de naissance : 1972
Localisation : Loire atlantique
Contact :

Re: problème avec spilt

Messagepar Mérops » lun. 14 avr. 2014 19:21

Bonjour,

Dans l'écran "Données / Cotations" :
Si votre valeur est présente dans le flux, vous devez détruire son historique de cours puis le retélécharger (en vert).
S'il elle est absente, il faut multiplier ses cotations (en bleu).

Image

Mérops, :wink:

argent
Messages : 43
Enregistré le : mar. 02 mars 2010 10:01
Année de naissance : 1938

Re: problème avec spilt

Messagepar argent » mar. 15 avr. 2014 1:28

Merci ! C'est fait

les deux perf sont fausses

argent

Mérops
Site Admin
Messages : 3756
Enregistré le : jeu. 18 nov. 2004 23:12
Année de naissance : 1972
Localisation : Loire atlantique
Contact :

Re: problème avec spilt

Messagepar Mérops » mar. 15 avr. 2014 2:24

Bonjour,

Si vous avez effectué des ventes partielles, il faut aussi appliquer la division du nominal sur les transactions soldées (car elles comptent dans la performance en Prix moyen Pondéré).
Sinon, merci de m'envoyer sur mon mail votre fichier Merops.xdm pour un diagnostic.

Mérops, :wink:

argent
Messages : 43
Enregistré le : mar. 02 mars 2010 10:01
Année de naissance : 1938

Re: problème avec spilt

Messagepar argent » mer. 30 avr. 2014 7:41

Bonjour,

Aucune vente partielle.

je vous écrit sur votre mail

Argent

utestit
Messages : 304
Enregistré le : dim. 04 janv. 2009 11:29

Re: problème avec spilt

Messagepar utestit » jeu. 08 mai 2014 11:09

Bonjour Merops,

il y a visiblement un pb split partagé par plusieurs utilisateurs (j'ai dû traiter mon dernier split en supprimant toutes les transactions, puis ressaisie à la main - laborieux, et c'était la 2ème fois...).

Aviez-vous pu jeter un coup au processus que je vous avais soumis pour validation par email ?
(le résultat était un peu hardu, mais en l'état actuel de Merops, toutes ces étapes semblaient nécessaires... :(

S'accorder (avec vous & le retour de qq utilisateurs) sur les étapes à dérouler pour un split (mise à jour historiques, transactions, etc...) serait le bienvenu...

Merci.

Mérops
Site Admin
Messages : 3756
Enregistré le : jeu. 18 nov. 2004 23:12
Année de naissance : 1972
Localisation : Loire atlantique
Contact :

Re: problème avec spilt

Messagepar Mérops » jeu. 08 mai 2014 12:59

Bonjour Utestit,

Je vous ai renvoyé ma réponse du 24/04.

Mérops, :wink:

utestit
Messages : 304
Enregistré le : dim. 04 janv. 2009 11:29

Re: problème avec spilt

Messagepar utestit » lun. 12 mai 2014 9:42

Excellent, merci (et merci de ce ré-envoi : le premier était passé à la trappe au milieu d'un lot de SPAM - DSL)

J'applique ça à mon prochain split (rien vue pour l'heure) et vous dirai.

Merci !


Retourner vers « Support »

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 4 invités

cron