un micro-bug devise

Aide, anomalies, ...
utestit
Messages : 304
Enregistré le : dim. 04 janv. 2009 11:29

un micro-bug devise

Messagepar utestit » lun. 14 avr. 2014 15:50

Bonjour Merops,

pour info, sur un renfort devise (clic-droit renforcer), les paramètres antérieurs de la valeur (devise, place, secteur...) sont bien conservés (correction antérieure), mais :
. pour la devise, elle s'affiche correctement dans le menu déroulant (donc bien prise en compte, mais seulement "en apparence");
. mais le (pré-)calcul du montant effectué au niveau du prix à saisir s'affiche en € (et non en USD);
. et ce n'est qu'en changeant la devise (dans le menu déroulant, en la mettant en € puis USD par ex) que l'on obtient un changement effectif (le montant calculé s'affiche bien en devise).

Merci...

Mérops
Site Admin
Messages : 3758
Enregistré le : jeu. 18 nov. 2004 23:12
Année de naissance : 1972
Localisation : Loire atlantique
Contact :

Re: un micro-bug devise

Messagepar Mérops » lun. 14 avr. 2014 19:24

Je regarde,
Merci :wink:

Mérops
Site Admin
Messages : 3758
Enregistré le : jeu. 18 nov. 2004 23:12
Année de naissance : 1972
Localisation : Loire atlantique
Contact :

Re: un micro-bug devise

Messagepar Mérops » mar. 15 avr. 2014 23:14

Bonjour utestit,

L'affichage de la devise est corrigé en version 9.031 :
viewtopic.php?f=4&t=3267

Merci, :wink:

utestit
Messages : 304
Enregistré le : dim. 04 janv. 2009 11:29

Re: un micro-bug devise

Messagepar utestit » mer. 16 avr. 2014 10:03

merci Merops :)

Du coup, j'en ajoute un autre sur cette file (devise encore - autre "micro-bug" détecté ce jour seulement) :
. sur l'affichage historique, en standard ça marche;
. en utilisant le nouveau "ouverture/haut/bas", la journée en cours plonge à 0 (alors que l'historique de cotation comporte bien une valeur du jour) - ce qui du coup modifie l'échelle, et écrase le graphe qui devient illisible;
. serait-ce dû à ce que les devises ne sont importées qu'en cloture jour ? (dans mon cas, la valeur a bien son cours, mais la GBP n'a pas encore de cours du jour).

Merci Merops...

Mérops
Site Admin
Messages : 3758
Enregistré le : jeu. 18 nov. 2004 23:12
Année de naissance : 1972
Localisation : Loire atlantique
Contact :

Re: un micro-bug devise

Messagepar Mérops » mer. 16 avr. 2014 21:51

Bonjour Utestit,

Je veux bien une copie d'écran illustrant le problème.

Merci, :wink:

utestit
Messages : 304
Enregistré le : dim. 04 janv. 2009 11:29

Re: un micro-bug devise

Messagepar utestit » jeu. 17 avr. 2014 18:36

Bonjour,

vous ai mis ça au mail.

Merci.

Mérops
Site Admin
Messages : 3758
Enregistré le : jeu. 18 nov. 2004 23:12
Année de naissance : 1972
Localisation : Loire atlantique
Contact :

Re: un micro-bug devise

Messagepar Mérops » ven. 18 avr. 2014 23:26

Bien vu !
Corrigé dans la version 9.032 : viewtopic.php?f=4&t=3269
Merci , :wink:


Retourner vers « Support »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

cron