valeurs soldées mais affichage visible à 0

Aide, anomalies, ...
Répondre
MichelCharles
Messages : 29
Enregistré le : ven. 11 nov. 2016 13:37
Année de naissance : 0000

valeurs soldées mais affichage visible à 0

Message par MichelCharles » mer. 06 mars 2019 9:43

Bonjour,

sur un portefeuille Ass Vie, j'ai soldé toutes les lignes en portefeuille en février 2019.
Ayant reçu mon relevé annuel 2018, j'ai voulu par une opération sur transaction et frais en parts mettre mon solde à zéro en date du 31 décembre. Normalement cela amène à faire disparaître les valeurs concernées du portefeuille.

Que nenni !
Ces valeurs restent toujours visibles avec une quantité à 0.

Ai-je été maladroit, ai-je fais une erreur ?
Pouvez-vous m'aider ?
Je ne sais pas mettre sur le forum une image pour que cela soit plus clair. (si vous me donnez la procédure, j'insère une image dans mon message)

Cordialement.
MC

utestit
Messages : 379
Enregistré le : dim. 04 janv. 2009 11:29

Re: valeurs soldées mais affichage visible à 0

Message par utestit » mer. 06 mars 2019 16:30

@MichelCharles: pour info, j'ai ça aussi (mais seulement sur des imports de transactions). Je supprime simplement la transaction en question (dans le "Transactions en Cours", via Suppr) - et ça n'a jamais posé de pb par ailleurs.

@Merops: FYI l'info ci-dessus sur les imports. Pas majeur, mais s'il y a qqc à y faire... N'hésitez pas à me dire si vous voulez que je vous envoie un XDM ou un fichier d'import.

Merci !

MichelCharles
Messages : 29
Enregistré le : ven. 11 nov. 2016 13:37
Année de naissance : 0000

Re: valeurs soldées mais affichage visible à 0

Message par MichelCharles » jeu. 07 mars 2019 8:52

Bonjour et merci pour cette réponse.

je vais attendre d'avoir une réponse de Mérops, si pas de solution, je pense faire comme vous.
Même, si je ne trouve pas cela très normal.
C'est un problème récent, que je n'avais pas auparavant.
Cordialement.
MC

Mérops
Site Admin
Messages : 3998
Enregistré le : jeu. 18 nov. 2004 23:12
Année de naissance : 1972
Localisation : Loire atlantique
Contact :

Re: valeurs soldées mais affichage visible à 0

Message par Mérops » sam. 09 mars 2019 1:20

Bonjour MichelCharles,

La version 10.091 corrige le problème : viewtopic.php?f=4&t=3980
- Si la saisie d'une opération "Frais en part" descend la quantité de la transaction à 0, la transaction est soldée.
- Possibilité de solder une transaction de quantité à 0.

Il faudrait solder ces transactions via l'écran "Zoom transaction".

Merci, :wink:

MichelCharles
Messages : 29
Enregistré le : ven. 11 nov. 2016 13:37
Année de naissance : 0000

Re: valeurs soldées mais affichage visible à 0

Message par MichelCharles » sam. 09 mars 2019 5:15

Bonjour,
merci, problème résolu.

MC

Répondre