impossible de mettre à jour depuis version 10.107

Aide, anomalies, ...
Répondre
gstrohmann
Messages : 43
Enregistré le : jeu. 06 janv. 2011 15:35
Année de naissance : 1962

impossible de mettre à jour depuis version 10.107

Message par gstrohmann » mar. 29 oct. 2019 20:59

bonsoir
impossible de mettre à jour depuis version 10.107
menu aide > mettre à jour Mérops
msg erreur --> echec de la maj ; impossible de charger la bib SSL

merci pour votre aide

Mérops
Site Admin
Messages : 4159
Enregistré le : jeu. 18 nov. 2004 23:12
Année de naissance : 1972
Localisation : Loire atlantique
Contact :

Re: impossible de mettre à jour depuis version 10.107

Message par Mérops » mar. 29 oct. 2019 21:17

Bonjour Gstrohmann,

En fonction de ton installation Mérops 32 bits ou 64 bits, il faudrait copier les 2 dll "libeay32.dll" et "ssleay32.dll" dans ton répertoire Mérops :
32 bits : https://indy.fulgan.com/SSL/openssl-1.0 ... -win32.zip
64 bits : https://indy.fulgan.com/SSL/openssl-1.0 ... -win64.zip

Disponible aussi en setup :
http://slproweb.com/products/Win32OpenSSL.html

Mérops, :wink:

Mérops
Site Admin
Messages : 4159
Enregistré le : jeu. 18 nov. 2004 23:12
Année de naissance : 1972
Localisation : Loire atlantique
Contact :

Re: impossible de mettre à jour depuis version 10.107

Message par Mérops » mer. 30 oct. 2019 0:54

Gstrohmann,

A priori, tu n'es pas le seul à rencontrer ce problème.
Je viens d'enlever les redirections forcées des URL HTTP vers HTTPS.
Ainsi les librairies SSL deviennent facultatives.

Mérops, :wink:

gstrohmann
Messages : 43
Enregistré le : jeu. 06 janv. 2011 15:35
Année de naissance : 1962

Re: impossible de mettre à jour depuis version 10.107

Message par gstrohmann » mer. 30 oct. 2019 10:46

parfait
merci pour le retour

Répondre