version 10.057 soucis installation ?!

Aide, anomalies, ...
Répondre
gstrohmann
Messages : 37
Enregistré le : jeu. 06 janv. 2011 15:35
Année de naissance : 1962

version 10.057 soucis installation ?!

Message par gstrohmann » sam. 11 nov. 2017 10:25

bonjour

qq'un a t'il eu des soucis lors de l'install de la dernière version 10.057 (mise en ligne hier soir)?
pour info à partir du soft Merops j'ai téléchargé la dernière version puis après téléchargement le logiciel s'est fermé comme d’habitude puis ...plus rien ...
dans le répertoire Mérops j ai eu le temps de voir un fichier merops-new.exe puis ... plus rien ... ni de fichier -new ni merops.exe ... bref plus d’exécutable

je viens de restaurer le répertoire à hier soir (merci histo fichiers W10 ...) donc tout est rentré dans l'ordre mais avec ancienne version ...
d'où ma question ...
merci

gstrohmann
Messages : 37
Enregistré le : jeu. 06 janv. 2011 15:35
Année de naissance : 1962

Re: version 10.057 soucis installation ?!

Message par gstrohmann » sam. 11 nov. 2017 11:02

suite ...
je viens de refaire l'opération complète de réinstallation de la dernière version
le problème vient de l'anti virus BITDEFENDER qui identifie Merops comme une menace et supprime tous les exécutables après installation ...
donc pour l'instant nouvelle opération de restore mais sans installation de la dernière version ... en attendant de trouver une solution ou un conseil de Merops ;-)

gstrohmann
Messages : 37
Enregistré le : jeu. 06 janv. 2011 15:35
Année de naissance : 1962

Re: version 10.057 soucis installation ?!

Message par gstrohmann » sam. 11 nov. 2017 12:07

.... en sachant que solution transitoire consiste à ajouter merops.exe dans la liste des exclusions de fichier de BITDEFENDER ... mais bon ...pas terrible en terme de sécurité ...

Mérops
Site Admin
Messages : 3869
Enregistré le : jeu. 18 nov. 2004 23:12
Année de naissance : 1972
Localisation : Loire atlantique
Contact :

Re: version 10.057 soucis installation ?!

Message par Mérops » sam. 11 nov. 2017 12:18

Bonjour Gstrohmann,

Logiquement votre antivrus ne devrait pas supprimer votre exécutable Mérops car il est signé avec un certificat.

Pouvez-vous vérifier que votre exécutable Merops.exe contient bien le certificat (Clic droit / Propriétés / Signatures numériques) :

Image

Mérops, :wink:

BGA
Messages : 48
Enregistré le : ven. 04 avr. 2014 19:38
Année de naissance : 9999

Re: version 10.057 soucis installation ?!

Message par BGA » sam. 11 nov. 2017 13:06

Bonjour,

J'utilise également Bitdefender Total Security 2017 2018.
Je viens d'installer Merops V 10.057 64 bits, sans problème particulier.
L'exécutable est bien signé

Bon week-end à tous

gstrohmann
Messages : 37
Enregistré le : jeu. 06 janv. 2011 15:35
Année de naissance : 1962

Re: version 10.057 soucis installation ?!

Message par gstrohmann » sam. 11 nov. 2017 19:57

hello
je viens de vérifier et le programme est bien signé numériquement ... donc à priori pas de souci de ce côté là ...
j'utilise pour ma part BITDEFENDER FREE EDITION 1.0.9.54 et je conserve donc un filtre exclusion pour ce prgm dans Bitdefender ce qui règle mon problème

merci pour le support
slts

Répondre