Problème au démarrage de Mérops

Aide, anomalies, ...
Captain76
Messages : 5
Enregistré le : mar. 19 mai 2015 13:45
Année de naissance : 1955

Problème au démarrage de Mérops

Messagepar Captain76 » lun. 29 févr. 2016 1:32

Bonjour,
Pour une raison que je ne m'explique pas, depuis aujourd'hui, Merops se lance mais ne charge pas mes données.
Et si j'essaie de cliquer sur n'importe quelle rubrique de la barre de menus, il m'affiche irrémédiablement :
Erreur Mérops.jpg
Erreur Mérops.jpg (13.21 Kio) Vu 2885 fois


Je précise que j'ai essayé de redémarrer le PC, et même de réinstaller Merops en ré-exécutant le fichier Merops setup 64 bits.

Merci d'avance de laide que vous pourriez m'apporter car je crains en supprimant et réinstallant le programme, de perdre mes données.

Cordialement

toutbon
Messages : 84
Enregistré le : dim. 19 févr. 2006 17:37

Re: Problème au démarrage de Mérops

Messagepar toutbon » lun. 29 févr. 2016 2:39

J'ai exactement le même Problème !!!!! :x
le logiciel marchait très bien vendredi soir. J'ai installé la dernière version depuis mais ça ne change rien !
au secours Mérops! ...la bourse ouvre dans quelques heures :oops:

legios
Messages : 8
Enregistré le : lun. 17 déc. 2012 17:23
Année de naissance : 1970

Re: Problème au démarrage de Mérops

Messagepar legios » lun. 29 févr. 2016 7:11

Bonjour, j'ai également le même problème. Merops semble ne pas aimer le 29 février.

guillet
Messages : 13
Enregistré le : sam. 09 févr. 2008 10:06

Re: Problème au démarrage de Mérops

Messagepar guillet » lun. 29 févr. 2016 7:54

+1

LAMISER
Messages : 1
Enregistré le : lun. 29 févr. 2016 9:10
Année de naissance : 1953

Re: Problème au démarrage de Mérops

Messagepar LAMISER » lun. 29 févr. 2016 9:14

Problème identique installation sur deux pc blocage récurrent ????

Mérops
Site Admin
Messages : 3758
Enregistré le : jeu. 18 nov. 2004 23:12
Année de naissance : 1972
Localisation : Loire atlantique
Contact :

Re: Problème au démarrage de Mérops

Messagepar Mérops » lun. 29 févr. 2016 9:20

Bonjour,

C'est en effet un problème sur la date du 29/02.
La correction est en ligne :
viewtopic.php?f=4&t=3551

Merci de m'avoir prévenu et toutes mes excuses,

Mérops,:wink:

utestit
Messages : 304
Enregistré le : dim. 04 janv. 2009 11:29

Re: Problème au démarrage de Mérops

Messagepar utestit » lun. 29 févr. 2016 9:54

merci Merops ! (ouf, c'est bon pour 4 ans ;)

edit: pour info, sur mon PC, petit message à l'installation "your installation is not correct - merops program, merops databse..." - mais ça a démarré sans pb.

Captain76
Messages : 5
Enregistré le : mar. 19 mai 2015 13:45
Année de naissance : 1955

Re: Problème au démarrage de Mérops

Messagepar Captain76 » lun. 29 févr. 2016 10:09

Merci.
Problème résolu par la mise à jour.

longjohn
Messages : 54
Enregistré le : ven. 14 mars 2008 9:24

Re: Problème au démarrage de Mérops

Messagepar longjohn » lun. 29 févr. 2016 11:55

Merci.
On en a des frayeurs en debut de semaine!

leporello
Messages : 10
Enregistré le : lun. 12 déc. 2005 18:08

Re: Problème au démarrage de Mérops

Messagepar leporello » lun. 29 févr. 2016 12:52

Bonjour et bravo (une fois encore) pour votre réactivité: cela s'appelle, je crois, du professionnalisme.
Bien à vous,
leporello

toutbon
Messages : 84
Enregistré le : dim. 19 févr. 2006 17:37

Re: Problème au démarrage de Mérops

Messagepar toutbon » lun. 29 févr. 2016 14:42

j'ai appliqué la mise à jour en 64bits
ça ne marche pas ! ????

binoche30
Messages : 1
Enregistré le : lun. 29 févr. 2016 15:24
Année de naissance : 1951

Re: Problème au démarrage de Mérops

Messagepar binoche30 » lun. 29 févr. 2016 15:32

J'ai eu aussi ce problème j'avais une version 9 xxxx
J'ai fait une mise à jour en 32bits et avec la version 10.014 tout est rentré dans l'ordre.
Si j'ai bien compris Merops n'avait pas prévu le 29/02 en 2016 :!:

toutbon
Messages : 84
Enregistré le : dim. 19 févr. 2006 17:37

Re: Problème au démarrage de Mérops

Messagepar toutbon » lun. 29 févr. 2016 15:38

si j'attends le 1er mars est-ce que tout va rentrer dans l'ordre ? :oops:

Merops.exe ne marche pas (après mise à jour) -toujours le même écran (violation....polices de caractere modifiées)

On peut accéder directement à un portefeuille en cliquant sur "nom_portefeuille.xdm" on obtient sa mise à jour du 26/02 au soir
MAIS impossible d'accéder aux historiques de cours (titres, devises , indices...)

Peut-on avoir le fichier Merops.exe au lieu du setup ?
J'ai toujours fait mes MAJ directement en remplaçant ce ficher
Merci

Mérops
Site Admin
Messages : 3758
Enregistré le : jeu. 18 nov. 2004 23:12
Année de naissance : 1972
Localisation : Loire atlantique
Contact :

Re: Problème au démarrage de Mérops

Messagepar Mérops » lun. 29 févr. 2016 15:57

Bonjour,

Oui, ça fonctionnera demain, mais vous aurez de nouveau le problème à la prochaine date bissextile (29/02/2020).

Autre méthode, vous pouvez remplacer votre fichier Merops.exe par celui à télécharger ci-dessous :

Windows 32 bits : http://www.merops.com/update/Merops.exe
Windows 64 bits : http://www.merops.com/update64/Merops.exe

Mérops, :wink:

legios
Messages : 8
Enregistré le : lun. 17 déc. 2012 17:23
Année de naissance : 1970

Re: Problème au démarrage de Mérops

Messagepar legios » lun. 29 févr. 2016 17:35

Je viens de rentrer du travail et tout fonctionne parfaitement après installation du correctif. Merci !


Retourner vers « Support »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités

cron