frais appliqués par défaut

Vos bonnes idées sont les bienvenues
utestit
Messages : 304
Enregistré le : dim. 04 janv. 2009 11:29

frais appliqués par défaut

Messagepar utestit » jeu. 11 août 2016 10:17

Bonjour Merops, et bon été !

à l'occasion d'une mise à jour, pourriez-vous faire en sorte que les frais appliqués par défaut lors d'une Transaction soient ceux appliqués lors de la dernière transaction sur la valeur ?
(comme vous l'aviez fait pour les informations "Compléments")

Rien de majeur, mais je suis obligé de changer à chaque transaction (les frais par défaut me semblent être actuellement alphabétiques)

Merci !

Mérops
Site Admin
Messages : 3756
Enregistré le : jeu. 18 nov. 2004 23:12
Année de naissance : 1972
Localisation : Loire atlantique
Contact :

Re: frais appliqués par défaut

Messagepar Mérops » jeu. 11 août 2016 20:58

Bonjour Utitest,

C'est noté de spécifier les frais par défaut dans l'écran de saisie des frais.

Mérops, :wink:

utestit
Messages : 304
Enregistré le : dim. 04 janv. 2009 11:29

Re: frais appliqués par défaut

Messagepar utestit » ven. 12 août 2016 12:31

merci, Merops.

nb: pour moi, pas besoin d'ajouter une option, il ne s'agit que de changer dans l'écran de saisie d'une Transaction le type de frais proposé par défaut (actuellement le 1er par ordre alphabétique) par le dernier type de frais utilisé pour cette valeur (comme c'est le cas pour les secteurs ou compartiments de la valeur).

Bon fin d' été !

Mérops
Site Admin
Messages : 3756
Enregistré le : jeu. 18 nov. 2004 23:12
Année de naissance : 1972
Localisation : Loire atlantique
Contact :

Re: frais appliqués par défaut

Messagepar Mérops » ven. 12 août 2016 18:51

Très bien, je vais donc le faire en proposant le dernier frais utilisé pour la valeur.

Merci, :wink:

Mérops
Site Admin
Messages : 3756
Enregistré le : jeu. 18 nov. 2004 23:12
Année de naissance : 1972
Localisation : Loire atlantique
Contact :

Re: frais appliqués par défaut

Messagepar Mérops » mar. 23 août 2016 0:07

:wink: Bonjour Utitest,

La fonctionnalité a été ajoutée dans la version 10.020 :
viewtopic.php?f=4&p=9907#p9907

Merci, :wink:

utestit
Messages : 304
Enregistré le : dim. 04 janv. 2009 11:29

Re: frais appliqués par défaut

Messagepar utestit » mar. 23 août 2016 16:25

merci, Merops (une mise à jour au coeur de l'été, c'est appréciable ! :)

Cela dit, je viens de faire le test (en créant une nouvelle transaction/valeur, puis en la renforçant), et les frais appliqués semblent rester comme avant (proposé par défaut dans l'ordre alphabétique, et le non dernier utilisé).

Merci...

Mérops
Site Admin
Messages : 3756
Enregistré le : jeu. 18 nov. 2004 23:12
Année de naissance : 1972
Localisation : Loire atlantique
Contact :

Re: frais appliqués par défaut

Messagepar Mérops » mar. 23 août 2016 23:45

Bonjour Utitest,

Je ne l'avais ajoutée que dans la saisie classique.
Si tu peux retélécharger la version, il te faudra forcer la mise à jour si tu passes par la mise à jour automatique :

Image

Merci, :wink:

utestit
Messages : 304
Enregistré le : dim. 04 janv. 2009 11:29

Re: frais appliqués par défaut

Messagepar utestit » jeu. 25 août 2016 14:13

Ca marche (j'avais eu une série de messages d'erreur sur la 1ère install).

Adopté & apprécié.

Merci ! :)


Retourner vers « Suggestions »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités